not-front-rule

Outside Temp Gauge

Welcome to the Mercedes-Benz Club of America Forums
Here, you'll find members en masse who can talk, guide, answer or listen to your Mercedes-Benz related questions and comments. Participation in the forums is free to Club members. If you're a guest of this site, you'll have access to our read-only discussions. Like what you see? Join the Club to get full Q&A privileges. If this is your first visit, be sure to check out our FAQ page.  To start viewing messages, select the forum that you want to visit from the selection below.

Forum Jump

2 replies [Last post]
Member
kchemers's picture
Frankfort, IL
Offline
Joined: March 9th, 1999

Posts:
3

Vehicles
1987 560SL
1989 300TE
1992 230CE

I have an 89 300TE outside temp guage displays incorrect temps, is the problem with the outside sensor?
Thanks,

Share this
Member
ds190's picture
Baltimore, MD
Offline
Joined: March 14th, 1985

Posts:
474

Vehicles
1984 190D
1991 300TE
1993 300CE
1995 E300 Diesel
Re: Outside Temp Gauge

This is a common issue. Use the "Search" feature above to find the many threads to answer your question.

__________________

E300 Diesel, 300CE Cab, 300TE, 190D

Guest
rogo's picture
Offline

Posts:
3960
Re: Outside Temp Gauge

Unfasten and raise your fuse box. Trace the cable from the sensor on the front bumper to a connector under the fuse box. Unplug the connector and substitute a resistor of about 10K ohms in place of the sensor. The indicator on the instrument panel should read near 0C or 32F. If not, then your display is probably bad.

__________________

Virginia Beach VA

87 300SDL
95 E300D

Forum Jump

Share this