not-front-rule

1987 560SL aux fan test

Welcome to the Mercedes-Benz Club of America Forums
Here, you'll find members en masse who can talk, guide, answer or listen to your Mercedes-Benz related questions and comments. Participation in the forums is free to Club members. If you're a guest of this site, you'll have access to our read-only discussions. Like what you see? Join the Club to get full Q&A privileges. If this is your first visit, be sure to check out our FAQ page.  To start viewing messages, select the forum that you want to visit from the selection below.

Forum Jump

1 reply [Last post]
Member
markrose's picture
Strongsville, OH
Offline
Joined: April 13th, 2004

Posts:
16

Vehicles
1987 560SL

1987 560SL
I have found the relay is bad that turns on the Aux fan when in low speed controled by the a/c so will renew both relays Monday.

Now I want to test the high speed fuction of the fan but dont know what the pinouts are on the sensor. The sensor is green with 2 connections and a single connection. they are labeled 1,2,3 and would like to know what one to short to ground to turn on the aux fan in high speed.

The car like to run hot but want to play it safe, looks like the Aux fan will run at 212 as a fail safe?

Thanks Mark

Share this
__________________

Member
markrose's picture
Strongsville, OH
Offline
Joined: April 13th, 2004

Posts:
16

Vehicles
1987 560SL
560SL Aux fan relay

I replaced the Aux fan preresistor relay and the aux fan relay.

Aux fan now working correctly now with A/C on.
Still not sure how to test the High Speed mode or if it matters.
Think I will order a new Aux Fan switch to be safe.
Mark

__________________

Forum Jump

Share this